-
Virgile Prevosto authoredVirgile Prevosto authored
frama-ci.nix 437 B
#To copy in other repository
{ pkgs ? import <nixpkgs> {}, password}:
let
src = builtins.fetchGit {
"url" = "https://bobot:${password}@git.frama-c.com/frama-c/Frama-CI.git";
"name" = "Frama-CI";
"rev" = "d42dbf3475a4a3f74449a2d64ffa122f81c18257";
"ref" = "feature/pure-local-launch";
};
in
{
src = src;
compiled = pkgs.callPackage "${src}/compile.nix" { inherit pkgs; };
}