-
Virgile Prevosto authoredVirgile Prevosto authored
frama-ci.nix 443 B
#To copy in other repository
{ password}:
let
src = builtins.fetchGit {
"url" = "https://bobot:${password}@git.frama-c.com/frama-c/Frama-CI.git";
"name" = "Frama-CI";
"rev" = "38ad0883ae35815ec3482bd36c975ce33f9f83f3";
"ref" = "fix/interface-files";
};
pkgs = import "${src}/pkgs.nix" {};
in
{
src = src;
compiled = pkgs.callPackage "${src}/compile.nix" { inherit pkgs; };
}