Forked from
pub / frama-c
12146 commits behind the upstream repository.
-
Virgile Prevosto authoredVirgile Prevosto authored
frama-ci.nix 432 B
#To copy in other repository
{ pkgs ? import <nixpkgs> {}, password}:
let
src = builtins.fetchGit {
"url" = "https://bobot:${password}@git.frama-c.com/frama-c/Frama-CI.git";
"name" = "Frama-CI";
"rev" = "614b8c3f2be697384626581d84836d7a41dc6c38";
"ref" = "feature/headers/2021";
};
in
{
src = src;
compiled = pkgs.callPackage "${src}/compile.nix" { inherit pkgs; };
}