Commit adaed949 authored by Virgile Prevosto's avatar Virgile Prevosto
Browse files

[doc] indicate clang 14 compatibility

parent 95fc7712
......@@ -7,7 +7,7 @@ infrastructure.
The following packages must be present on the system in order to compile
Frama-Clang
- llvm and clang (version >= 6.x, preferably 9 or 10)
- llvm and clang (version >= 10)
- For Ubuntu and Debian, install the following packages:
libclang-<version>-dev clang-<version>
(with their dependencies).
......
......@@ -5,7 +5,7 @@ between each release, with the most recent releases first.
\section*{Dev version}
\begin{itemize}
\item compatibility with \clang 13.0
\item compatibility with \clang 13.0 and \clang 14.0
\item \clang >= 10 is now required
\item compatibility with \framac 24.0
\item support for C++14 generic lambdas (contributed by S. Gränitz)
......
\newcommand{\version}{0.0.12\xspace}
\newcommand{\fclangversion}{0.0.12\xspace}
\newcommand{\fcversion}{24.0~Chromium\xspace}
\newcommand{\clangversion}{10.0-13.0\xspace}
\newcommand{\clangversion}{10.0-14.0\xspace}
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment